Audio in D-Link DCS-932L

Community help for connecting new cameras to iSpy
veronaassessoria
Posts: 1
Joined: Thu Sep 04, 2014 3:48 pm

Audio in D-Link DCS-932L

Postby veronaassessoria » Thu Sep 04, 2014 3:53 pm

Hi guys.
I have a camera D-Link DCS-932L and would like to know how do I add the audio recordings. The video is working properly.

Thanks a lot.

Ghost_Navigator
Posts: 3
Joined: Thu Sep 04, 2014 10:05 pm

Re: Audio in D-Link DCS-932L

Postby Ghost_Navigator » Thu Sep 04, 2014 10:08 pm

Hi I am having the same problem except using a DLink DCS-5020L.
It comes with a built in mic and works but only with the DLink software. In the Ispy options it looks like it's asking me to install a separate microphone to my computer. :/

Can someone please help us out?

BigVerl
Posts: 1
Joined: Fri Sep 19, 2014 7:01 pm

Re: Audio in D-Link DCS-932L

Postby BigVerl » Fri Sep 19, 2014 7:02 pm

Use the FFMPEG option instead of VLC.


- right click on your camera and select 'edit'
- select the 'Camera' tab and click the '...' box next to 'Microphone'
- the 'Add Microphone' window will pop up, select 'new'
- click on the 'FFMPEG' tab and enter your cameras audio link into the 'File/URL' box.
- EXAMPLE 'http://USERNAME:PASSWORD@YOUR_CAMERA_IP:80/audio.cgi'
- click on the 'Advanced' tab and change 'Reconnect Every' to '30' seconds
- press the 'test' button. you should get 'OK' if everything is working

Ghost_Navigator
Posts: 3
Joined: Thu Sep 04, 2014 10:05 pm

Re: Audio in D-Link DCS-932L

Postby Ghost_Navigator » Tue Sep 23, 2014 4:05 am

Thanks BigVerl,

I'll try this tomorrow and let you know if I can get it to work.

thegroovylab
Posts: 2
Joined: Thu Jun 26, 2014 8:57 am

Re: Audio in D-Link DCS-932L

Postby thegroovylab » Sun Oct 05, 2014 10:14 am

Having the same issue but my cameras are set to use alternative ports so I can access them through the router.

In the case of a camera that is http://user:password@ip_address:88/ I tried:

http://user:password@ip_address:88/audio.cgi which returns "Cannot find stream information" and

http://user:password@ip_address:80/audio.cgi which returns "Cannot open the audio file"

I realize these are old cameras, but I happen to have them in addition to some recent ones and it would be great if I could make use of them.

Ghost_Navigator
Posts: 3
Joined: Thu Sep 04, 2014 10:05 pm

Re: Audio in D-Link DCS-932L

Postby Ghost_Navigator » Fri Jan 30, 2015 10:37 pm

Worked like a charm BigVerl! A million thanks.

britinva
Posts: 1
Joined: Wed Jul 22, 2015 9:01 pm

Re: Audio in D-Link DCS-932L

Postby britinva » Wed Jul 22, 2015 9:14 pm

I'm also having issues.......... audio/video fine via D-Link App

Within iSPY I have video working configured as JPEG URL

http://user:password@192.168.1.xx:80/image.jpg

The Microphone I'm using FFMPEG

http://user:password@192.168.1.xx:80/audio.cgi

But when click test I get "Cannot open audio file"

Any ideas?

Amontoth
Posts: 3
Joined: Tue Jun 27, 2017 2:42 pm

Re: Audio in D-Link DCS-932L

Postby Amontoth » Tue Jun 27, 2017 2:52 pm

BigVerl said:

- right click on your camera and select 'edit'
- select the 'Camera' tab and click the '...' box next to 'Microphone'
- the 'Add Microphone' window will pop up, select 'new'
- click on the 'FFMPEG' tab and enter your cameras audio link into the 'File/URL' box.
- EXAMPLE 'http://USERNAME:PASSWORD@YOUR_CAMERA_IP:80/audio.cgi'
- click on the 'Advanced' tab and change 'Reconnect Every' to '30' seconds
- press the 'test' button. you should get 'OK' if everything is working
I have 8 DLINK Cams.
on Dlink DCS-932L and DCS-933L, the above configuration causes iSPY v6.5.3.0 to go grey and crash when i click TEST button. microphone config is deleted.


Update: june 30/2017
i uninstalled ispy, deleted camera and objects files and installed 6.8.0.0. I completely redid the 8 camera's config.
I then added the above audio config on one camera . When i hit test, i get Connection Failed dialog.
The url works in GomPlayer.

emil18
Posts: 3
Joined: Thu Jul 13, 2017 9:35 am

Re: Audio in D-Link DCS-932L

Postby emil18 » Thu Jul 20, 2017 8:41 pm

Hi, I have quite similar problem. Video is working fine, but can not connect the microphone.

When I tried BigVerls instructions and wrote as url http://USERNAME:PASSWORD@192.168.1.106:80/audio.cgi, the test button told me "connection failed"

Do you have any idea, where can be the problem? Is it wrong url? Should I write sth different instead of 80 or instead of audio.cgi? Any other ideas? Thank you very much

techchief
Posts: 4
Joined: Tue Jul 25, 2017 3:20 pm

Re: Audio in D-Link DCS-932L

Postby techchief » Tue Jul 25, 2017 3:44 pm



Return to “Connecting Cameras”

Who is online

Users browsing this forum: No registered users and 3 guests