6.9.1 (64 bit) Slow to respond, no recordings some days

Please check the log file and provide steps to reproduce your issue when reporting bugs.
James Cox
Posts: 10
Joined: Fri May 19, 2017 10:46 pm

6.9.1 (64 bit) Slow to respond, no recordings some days

Postby James Cox » Wed Jan 24, 2018 2:09 pm

I'm using v6.9.1 (64 bit) on a Windows 8 machine with 8GB ram.

The program has become almost unusable. It is slow to respond when it does respond. Most of the time I have to restart the program to look at old video. I'll click a button and it will do nothing. Views will freeze for several seconds at a time.

Also, there are days when I have no recordings at all. I upgraded to 9.6.1 from 6.5.8 because I wanted to try it out, but it looks like I'll be going back. Anyone else having these problems? Or do I need to start looking for a bad drive?

James Cox
Posts: 10
Joined: Fri May 19, 2017 10:46 pm

Re: 6.9.1 (64 bit) Slow to respond, no recordings some days

Postby James Cox » Thu Jan 25, 2018 11:44 pm

I have new information. I believe I have found a related problem that *might* even be the root cause (as far as I can investigate, since I can't investigate the code):

I'm using a 2 TB External HDD, and I have my Storage Management set to 400,000 MB, and set to DELETE files over 90 days old when at 70% of capacity.

This is not happening. My drive is showing 1.2 TB used in my recording folder alone. I ran a forfiles delete from command line and deleted all files over 90 days, and the drive dropped to 400GB. Suddenly the problem is working again. I've also noticed that file sizes on h.264 have increased since the update.

James Cox
Posts: 10
Joined: Fri May 19, 2017 10:46 pm

Re: 6.9.1 (64 bit) Slow to respond, no recordings some days

Postby James Cox » Wed Feb 07, 2018 2:01 pm

New Information:

I have found that the program is still freezing periodically, although not permanently and not NEARLY as often. I was reviewing recordings for yesterday and found a 1 hour period without video. The previous freeze seems to be 3 days prior to that.

This may be two problems in one: 1) The program is not deleting old video when drive reaches set capacity (causing the program to lockup attempting to read/write to drive and 2) The program is randomly freezing for short periods of time and not recording at all during those times, for an unknown reason.


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest