Cam disconnects

Please check the log file and provide steps to reproduce your issue when reporting bugs.
harrym1byt
Posts: 9
Joined: Fri Feb 10, 2017 3:55 pm

Cam disconnects

Postby harrym1byt » Fri Nov 17, 2017 6:08 pm

I long ago reported issues of the video frequently being lost from my camera, plus the camera being disconnected for several seconds when PZT save cam position is used. I then I upgraded to Ispy 64 6.8.4.0 which entirely fixed both problems, until I then subsequently updated to Ispy 64 v6.8.8.0 when the issues reappeared. I therefore found it necessary to downgrade back to 6.8.4.0.

Lost video as in the screen going blank and the red -||- appearing in the top right corner.

Camera is a FOSCAM, using wifi to the main router, main router has a wired connection to router II, then a wifi link to my laptop running Ispy. Initially I thought it might be loss of wifi signal, but alternative software to Ispy maintains a good solid video picture from the Cam..

magic8ball
Posts: 3
Joined: Thu Nov 16, 2017 1:15 pm

Re: Cam disconnects

Postby magic8ball » Tue Nov 21, 2017 6:54 pm

Unfortunatley I get this on all version of this software.
It works perfect until recoring the camera, and all of a sudden is disconnects or freezes.

I have given up on it which is a shame, if I thought it would solve the issue I would happily pay to use it.

madox
Posts: 8
Joined: Thu Nov 16, 2017 4:41 am

Re: Cam disconnects

Postby madox » Thu Nov 23, 2017 12:15 pm

I also face the exact issue in my HD Security cameras. And I fix my issue with following steps.


1. Connect the wireless IP camera to the router via an Ethernet cable.

2. Run the free Reolink Client software on the computer.

3. Add the camera to the Client software.

4. Go to the WiFi settings and set up the SSID and password.
Wetter Solutions


Return to “Bugs”

Who is online

Users browsing this forum: Google [Bot] and 2 guests