6.8.6 recording quality problem (64bit)

Please check the log file and provide steps to reproduce your issue when reporting bugs.
dhmk
Posts: 18
Joined: Fri Jun 05, 2015 5:07 am

6.8.6 recording quality problem (64bit)

Postby dhmk » Sun Oct 22, 2017 4:08 pm

With "H264 MP4 (Native resolution variable frame rate)" option, after 1 or 2 seconds recording becomes blur, of much lower quality. So once again I had to go back to 6.5.8.

The freezing UI problem of 6.8.5 seems fixed. At least for the 24h I used this version, no freezing.

d_222
Posts: 10
Joined: Wed Sep 30, 2015 5:19 pm

Re: 6.8.6 recording quality problem (64bit)

Postby d_222 » Thu Oct 26, 2017 4:19 pm

I reviewed some recorded footage and observed that the video begins clearly and distorts after a variable number of seconds. That variability can be adjusted, to some degree, by changing the Buffer value. A value of zero provides two seconds of clarity, whereas a value of 10 provides about 10 seconds of clarity. Values beyond that don't seem to improve the duration.

Something is amiss with the new ffmpeg integration. All recording modes are affected, with the exception of AVI Uncompressed.

d_222
Posts: 10
Joined: Wed Sep 30, 2015 5:19 pm

Re: 6.8.6 recording quality problem (64bit)

Postby d_222 » Fri Oct 27, 2017 8:31 pm

Release 6.8.2.0 is the most recent build that does not exhibit this problem and runs stable for me.

dhmk
Posts: 18
Joined: Fri Jun 05, 2015 5:07 am

Re: 6.8.6 recording quality problem (64bit)

Postby dhmk » Sat Oct 28, 2017 7:34 am

d_222 wrote:Release 6.8.2.0 is the most recent build that does not exhibit this problem and runs stable for me.


Always I go back to 6.8.5 because all newer versions had one or the other problem. In noise suppression (fixed), UI freezing (seams fixed now), recording quality (latest version) or getting much more cpu power. I hope if recording problem is fixed then I am able to set a newer version for safe fallback.

spydrome
Posts: 13
Joined: Sat Sep 16, 2017 4:28 pm

Re: 6.8.6 recording quality problem (64bit)

Postby spydrome » Sat Oct 28, 2017 3:50 pm

dhmk wrote:
d_222 wrote:Release 6.8.2.0 is the most recent build that does not exhibit this problem and runs stable for me.


Always I go back to 6.8.5 because all newer versions had one or the other problem. In noise suppression (fixed), UI freezing (seams fixed now), recording quality (latest version) or getting much more cpu power. I hope if recording problem is fixed then I am able to set a newer version for safe fallback.


Useful - being new to this I thought the "fogging" was down to problems with the camera but can now see recordings are sharp to start then start to blur/fog after my 2 second buffer time.

Most noticeable in areas with lots of small detail - thought it was maybe something to do with noise reduction.

d_222
Posts: 10
Joined: Wed Sep 30, 2015 5:19 pm

Re: 6.8.6 recording quality problem (64bit)

Postby d_222 » Wed Nov 01, 2017 3:55 am

I won't have time to check the latest 6.8.7.0 release to determine if the ffmpeg quality and UI freezing issues were addressed. The changelog simply states "bug fixes". If anyone has an opportunity to test it sooner please share your experience.

spydrome
Posts: 13
Joined: Sat Sep 16, 2017 4:28 pm

Re: 6.8.6 recording quality problem (64bit)

Postby spydrome » Wed Nov 01, 2017 10:09 am

d_222 wrote:I won't have time to check the latest 6.8.7.0 release to determine if the ffmpeg quality and UI freezing issues were addressed. The changelog simply states "bug fixes". If anyone has an opportunity to test it sooner please share your experience.

github not updated yet - still at 6.8.6.0 according to AssemblyInfo.cs :/

Seems I'm running 6.8.6.0 - not had any freezing on that but some blurring / fogging as mentioned above - despite that it seems tolerable for what I need at the moment.

dhmk
Posts: 18
Joined: Fri Jun 05, 2015 5:07 am

Re: 6.8.6 recording quality problem (64bit)

Postby dhmk » Wed Nov 01, 2017 10:39 am

Blur in recording still there in 6.8.7.

dhmk
Posts: 18
Joined: Fri Jun 05, 2015 5:07 am

Re: 6.8.6 recording quality problem (64bit)

Postby dhmk » Thu Nov 02, 2017 9:02 am

6.8.8 Blur still there.

d_222
Posts: 10
Joined: Wed Sep 30, 2015 5:19 pm

Re: 6.8.6 recording quality problem (64bit)

Postby d_222 » Thu Nov 02, 2017 4:43 pm

spydrome wrote:Seems I'm running 6.8.6.0 - not had any freezing on that but some blurring / fogging as mentioned above - despite that it seems tolerable for what I need at the moment.

The blurring is pretty bad for me, but I suppose that assessment is subjective. It seems that everyone is not affected by the UI freezing but 6.8.2.0 has been running quite stable. Are you compiling your builds from github or would you like to try the version I am running?

dhmk wrote:6.8.8 Blur still there.

Thank you for saving us the trouble!


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests