6.8.5 Crashes after a couple of hours or less

Please check the log file and provide steps to reproduce your issue when reporting bugs.
domenicdistefano
Posts: 1
Joined: Wed Sep 27, 2017 7:28 pm

6.8.5 Crashes after a couple of hours or less

Postby domenicdistefano » Wed Sep 27, 2017 7:31 pm

New user here - just a handful of cameras. Previous version worked great 24x7 for a couple of weeks before I upgraded. Since then even on a fresh install it crashes / freezes after a while. Rolled back to the previous version and OK again.

dhmk
Posts: 16
Joined: Fri Jun 05, 2015 5:07 am

Re: 6.8.5 Crashes after a couple of hours or less

Postby dhmk » Thu Sep 28, 2017 10:27 am

The same with me. After about 12 hours UI freezes.

lucsogo
Posts: 2
Joined: Fri Sep 29, 2017 1:17 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby lucsogo » Fri Sep 29, 2017 1:18 pm

with me too. any solution?

tnx

lucsogo
Posts: 2
Joined: Fri Sep 29, 2017 1:17 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby lucsogo » Fri Sep 29, 2017 1:22 pm

after 30min with me too. no problem with oldere version. any solution?

tnx

jimpbarber
Posts: 3
Joined: Fri Sep 29, 2017 4:24 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby jimpbarber » Fri Sep 29, 2017 4:26 pm

I am experiencing the same issue. Where can I get a copy of the previous version?

Aish625
Posts: 1
Joined: Fri Sep 29, 2017 6:30 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby Aish625 » Fri Sep 29, 2017 6:31 pm

726372&3$3!:
Last edited by Aish625 on Sun Nov 05, 2017 10:45 am, edited 1 time in total.

User avatar
Ctrl_Z
Posts: 5
Joined: Sun Oct 01, 2017 2:57 pm
Location: Birmingham, UK

Re: 6.8.5 Crashes after a couple of hours or less

Postby Ctrl_Z » Sun Oct 01, 2017 5:03 pm

I am also having the same issue running 6.8.5.0 in Win 10 64x with a cheap SriCAM IP Camera recording to a genuine Kingston 32GB SD card. I am using the VLC Plugin video source method.

[**I've just noticed that under 'Arguments' I have '-rtsp-caching=100'. But then it says below the box 'Add "-ffmpeg-hw" to enable H264 GPU decoding (experimental)'. I think I will add this line, even though I don't know what it means, because I am recording using the H264 MP4 Profile. If it doesn't work I can change it back to how it was**] {I will return in 24 hours with an update}

I have decided to keep the log file open so I can hopefully see what triggers the crash (If it happens again). Here's to hoping...

I can't recall what version of the software last worked. It was probably two to four updates ago. I've had a look at the ProductHistory webpage to try and jog my memory but it hasn't helped.

For me everything works for several hours but every day something is causing the software to lock-up.

It becomes stuck in record mode (record light active) but doesn’t write any data/video to the designated folder.

I thought the SD card became full so formatted it - no joy.

The camera view remains active and the video feed doesn’t stop. The software also gives the ‘motion detection’ flashing box alert at the appropriate time.

All of the menu functions lock-up and the only way out is to use task manager to shut down the program.
iSpy installed on Dual Boot (Ubuntu) HP-P038NA Quad-Core A8-6410 Radeon R5 Graphics using T24C300 Display in Windows 10 Home 64

bf584
Posts: 3
Joined: Tue May 09, 2017 5:42 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby bf584 » Mon Oct 02, 2017 4:59 am

I was having the same issue as the others here. using three cameras with vlc plugin. I found that running the 32bit version of the program doesn't lock up the UI. I was having the UI lock up after a few minutes. I was also having the record mode stick during this time and the files not actually being written. Switching to the 32 bit version fixed it.

User avatar
Ctrl_Z
Posts: 5
Joined: Sun Oct 01, 2017 2:57 pm
Location: Birmingham, UK

Re: 6.8.5 Crashes after a couple of hours or less

Postby Ctrl_Z » Mon Oct 02, 2017 2:21 pm

bf584 wrote:I was having the same issue as the others here. using three cameras with vlc plugin. I found that running the 32bit version of the program doesn't lock up the UI. I was having the UI lock up after a few minutes. I was also having the record mode stick during this time and the files not actually being written. Switching to the 32 bit version fixed it.


Thanks for this info bf584

I am going to uninstall and try the 32bit version right now.

I kept the log file open and this morning without fail iSpy had locked up again. There is no error message. It starts recording then doesn't stop.

Message 21:36:38 using software encoder
Message 21:36:38 recordingstarted: Front message: 192.168.0.163loadclip.mp4%3Foid%3D1%26ot%3D2%26fn%3D1_2017-10-01_21-36-38.mp4%26auth%3D9a6057c6-b97e-4d03-83b6-6ac943a57caa

was the last log entry. It started recording then hanged.

I'll come back with an additional update in 24hrs to confirm if the issue is specific to the 64bit version. If I have no joy, I spent a bit of time yesterday scouting the net for previous versions and have a few at my disposal.

6.5.1.0 & 6.5.8.0 & 6.6.3.0 & 6.8.1.0 & 6.8.2.0
iSpy installed on Dual Boot (Ubuntu) HP-P038NA Quad-Core A8-6410 Radeon R5 Graphics using T24C300 Display in Windows 10 Home 64

iSEEyouTOO
Posts: 17
Joined: Fri Apr 11, 2014 1:00 pm

Re: 6.8.5 Crashes after a couple of hours or less

Postby iSEEyouTOO » Tue Oct 03, 2017 5:55 am

It stops recording for me too... UI looks frozen, shows the "recording red dot" and if you move to mouse around it updates to Camera window but dont respond to any clicks. There are some info's about the problem on GitHub.

It might have something to do with FFMPEG, read this: https://github.com/ispysoftware/iSpy/pull/27

Maybe its a better idea to report on GitHub, none of the responsible people seem to write here anymore.
Sorry for my english, hope you understand what i try to say ;)


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests