Extreme CPU-Last

Community support in German
iDogg
Posts: 3
Joined: Mon Jun 19, 2017 1:39 pm

Extreme CPU-Last

Postby iDogg » Mon Jun 19, 2017 1:46 pm

Hallo,

ich bin vor wenigen Tagen mit meinem Homeserver auf dem iSpy 6.8.0.0 läuft von Windows Server 2012 auf den Windows Server 2016 gewechselt, ich habe die Kameras mittels importieren bzw. exportieren übertragen.

Leider habe ich nun folgendes Problem, die CPU Last während iSpy aktiv ist, ist so ziemlich durchgehend bei 90-100%, ich habe bei allen 4 Cameras die normale FPS-Rate auf 1.0 FPS, wenn aufgezeichnet wird maximal bei 22 FPS. CPU-Last mäßig macht es eigentlich keinen Unterschied ob die Kamera gerade aufnimmt oder nicht, seltsamerweise.

Ich nutze bei einer Kamera MJPEG und bei den restlichen 3 die Möglichkeit über den VLC (spart ja angeblich Resourcen..)


Bevor ich auf Windows Server 2016 umgestiegen bin war die durchschnittliche CPU-Last bei rund 50-70% was auch vollkommen in Ordnung war, nur leider bin ich nun durchgehend bei knappen 95-100% was den Server natürlich für andere Anwendungen unbrauchbar macht.

Ich habe den VLC Player 64bit heruntergeladen, auch in das angegebene Verzeichnis von iSpy eingefügt, habe iSpy nochmals neu installiert, leider brachte bisher nichts einen Erfolg. Testweise hatte ich mal eine Kamera auf FFMPEG umgestellt, dort war die Last dann auch erheblich niedriger, da ich aber mir nicht ganz erklären kann weshalb die VLC Methode nun plötzlich so viele Resourcen braucht, bitte ich euch um Hilfe.

Hier noch die Specs von meinem Home-"Server" (low-budget)

Intel Celeron J1900 4 x 1.99 GHz
4GB DDR3 RAM
Windows Server 2016 Standard (64bit natürlich)

Schonmal vielen Dank für eure Mühe :D

iDogg
Posts: 3
Joined: Mon Jun 19, 2017 1:39 pm

Re: Extreme CPU-Last

Postby iDogg » Tue Jul 04, 2017 1:25 pm

Niemand eine Idee? :shock:

iDogg
Posts: 3
Joined: Mon Jun 19, 2017 1:39 pm

Re: Extreme CPU-Last

Postby iDogg » Sat Jul 08, 2017 12:53 pm

Problem ist behoben...

stoho
Posts: 9
Joined: Tue Dec 30, 2014 9:41 am

Re: Extreme CPU-Last

Postby stoho » Tue Jul 11, 2017 6:38 pm

iDogg wrote:Problem ist behoben...


Wie?


Return to “German”

Who is online

Users browsing this forum: No registered users and 1 guest