Bilder werden weiter erzeugt obwohl die Kamera aus ist

Community support in German
MichaK
Posts: 1
Joined: Wed Oct 11, 2017 1:34 pm

Bilder werden weiter erzeugt obwohl die Kamera aus ist

Postby MichaK » Wed Oct 11, 2017 1:39 pm

Hallo Zusammen,

ich habe eine Wansview 1080p im Ispy per rtsp Stream eingebunden.

Solange die Kamera läuft möchte ich gerne das alle 8 sec ein Snapshot aufgenommen wird,
dies funktioniert aus soweit.

Das Problem ist, wenn ich jetzt das Stromkabel von der Kamera ziehe, erstellt Ispy weiter alle 8 sec ein Image
und zwar ist das immer das letzte was aufgenommen wurde.
Es scheint so als wenn die Software nicht mitekommt, das die Kamera aus ist.

Hatt jemand inen Tipp, wie ich das Problem in den Griff bekomme?

eierbatz
Posts: 5
Joined: Fri Oct 13, 2017 5:56 am

Re: Bilder werden weiter erzeugt obwohl die Kamera aus ist

Postby eierbatz » Fri Oct 13, 2017 6:20 am

Hallo

Ich habe eben mal rumprobiert, konnte aber gerade nicht nachstellen ob mein Vorschlag funktioniert :) weil keine Kamera off geht gerade.

Also ich kenne das Problem, ich mache alle paar Sekunden Bilder von jeder Kamera und füge diese dann regelmässig zu einem avi zusammen, dabei ist mir auch schon mal untergekommen das lange das gleiche Bild verwendet wird, wenn die Kamera nicht mehr verfügbar ist.

Bei den Kameraeinstellungen unter Alarm gibt es diese Aktionen die ausgeführt werden können wenn...
Image

Man kann z.B. einstellen, dass wenn die Kamera die Verbindung verloren hat eine Kamera "ausgeschaltet" wird. Ich denke das ist dieser Blitz bei der Kamera (an/aus Schalter)

Wenn die Kamera nur Offline ist dann legt ISPY noch das letzte Foto immer und immer wieder mit ab.
Wenn die Kamera "aus" geschaltet ist im ISPY dann nimmt sie auch keine Bilder und Videos auf.

Die frage ist nur wie bekommt man sie automatisiert wieder an :)
Bei Aktionen gibts auch ein "Schliessen" im Englischen ISPY steht da RECONNECT was irgendwie unglücklich übersetzt aussieht.
Evtl kann man dort die Kamera wieder "an" schalten lassen wenn die Verbindung wieder steht.

Kannst Du ja gerne mal ausprobieren mit Stecker raus/rein und kund tun...


Return to “German”

Who is online

Users browsing this forum: No registered users and 1 guest